Aller au contenu
Mad Turkey

Mon premier bateau, un cadorette

Publications recommandés

Ton hélice est magané en maudit ça aiderais un peu aussi si elle était un peu dé- courbé :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton johnson marche seulement sur un cylindre...j'en suis sur....ensuite tu règleras ton problème avec ta pale croche de ton hélice..

Écoute ton son dans ton vidéo et va écouter mon 20 hp..même au idle y sonne mieux,,et y'a des séquences rapides..je suis sur qu'un de tes cylindre ne fait pas de feu... ===> 

 

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Ahhhh! Les misfires pourraient bien expliquer le moteur qui varlope. Pourtant le moteur a eu une maintenance en avril dernier et les nuts des bougies ont l'air neuves. Je vais quand même les enlever pour vérifier et j'ai deux autres bougies neuves. À suivre en fin de semaine!

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Mad Turkey a dit :

Ahhhh! Les misfires pourraient bien expliquer le moteur qui varlope. Pourtant le moteur a eu une maintenance en avril dernier et les nuts des bougies ont l'air neuves. Je vais quand même les enlever pour vérifier et j'ai deux autres bougies neuves. À suivre en fin de semaine!

 

 

Commence par regarder de quoi elles ont l'air... Si elles sont gommées par exemple.

Ensuite fais des tests de feu.

Bienvenue dans le club des marins!!!

Éric

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok! Finalement j'ai trouvé un box long et mince pour changer les spark plug. J'ai pas cru bon les changer avant car elles avaient l'air neuve.

Je m'y connais pas tant en 2 temps mais je pense que y'en a une qui voulait pas faire sa job et l'autre était pas certaine de suivre.

Est-ce que ça se peut que l'utilisateur avant moi ait mal fait son mix et mis trop d'huile dans le ratio? J'ai mis 400ml pour 20L d'essence dans le miens mais je l'ai ajouté au gaz déjà dans la tank.

IMG_1519_zpsjrpfgt55.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bougies très encrassées, celle du haut ne fonctionnait certainement pas, mets-en des neuves, quel est le ratio essence-huile  de ton moteur ??

Celui qui l'avait avant devait certainement faire le bon mélange ?

Vérifie le feu sur chacune des bougies neuves avant de les installer !

Holiday

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon ratio moteur devrait être 50:1, en tout cas si je me fit à ce que j'ai trouvé sur google.

Je ne sais même pas comment trouver le modèle de mon moteur, je trouve rien sur le moteur. Il y a un numéro sur le pied, 319709-2 , ça sort des pièce de johnson mais rien sur le modèle.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×