Aller au contenu
Yanmaz

Probleme de démarreur

Publications recommandés

J'ai un Yamaha 50 hp 2001 4 temps.

Lors du démarrage la gear du démarreur qui fait tournée la flywheel ne veux pas toujours resté enclenché lorsque je tourne la clef.

Des fois elle reste enclenché mais généralement elle reste 1-2-3 seconde et redescend en bas.

Toute les connexion semble bien serré et sans vert de gris.

Pensez vous que c'est le démarreur- selenoid- relais qui peux être en défaut ?

Avec un multimètre y'a tu moyen de voir si l'une de ces pièces fait des siennes ?

Pouvez vous m'orienter ?

 

Meci

Partager ce message


Lien à poster
Partager sur d’autres sites

La batterie est neuve de l'année passée et tout les accessoires qui son connecté dessus fonctionne très bien. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu veux dire que le courant coupe?

Il "start" 2-3 sec et cesse de tourner?

 

Une batterie trop faible :

- Ça tournerait faiblement et s'arrêterait (C'est le cas?)

- Ou  tu entendrais probablement un clic au solenoid et pas plus.

 

* Première chose à vérifier, c'est d'avoir une batterie à pleine charge... tu as un chargeur?

* Tu peux aussi "booster" avec une autre batterie ou powerpack

Si ça va pas, tu as peut-être un trouble de switch?

Je testerais directement à partir du solenoid avec un bon fil ou piéce métallique (jumper) pour voir si le starter répond bien

......

 

 

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 21 minutes, Rameur a dit :

Il "start" 2-3 sec et cesse de tourner?

 

Exact .

La gear du starter monte sur la flywheel 1 ou 2 ou 3 seconde et descend  même si je tiens la clef .   

il y a 21 minutes, Rameur a dit :

Une batterie trop faible :

- Ça tournerait faiblement et s'arrêterait (C'est le cas?)

- Ou  tu entendrais probablement un clic au solenoid et pas plus.

Ce n'est pas ce cas, il y a dut jus en masse.

 

il y a 28 minutes, Rameur a dit :

* Première chose à vérifier, c'est d'avoir une batterie à pleine charge... tu as un chargeur?

Je fais la mettre sur la charge mais je doute que ce sois ca.

Le moteur ne recharge pas la batterie automatiquement lorsque que celui ci tourne? 

il y a 31 minutes, Rameur a dit :

Je testerais directement à partir du solenoid avec un bon fil ou piéce métallique (jumper) pour voir si le starter répond bien

Pour faire ca il suffit de prendre un fil et de ce connecter a l'entrée du courant sur le selenoid et de se connecter a l'entre du courant au starter. Dans le fond bybass le selenoid ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Si je prend le courant a l'entré du selenoid tout en bypassant le selenoid il va falloir que je tourne probablement la clef pour envoyer du courant. Si s'est le cas et que le problème persiste il se peut que  ca soi la la switch de la clef ou le starter mais si le problème se règle c'est le selenoid le problème ?

Si je prend directement le courant sur la batterie et que je bybass le selenoid  et que le problème persiste c'est le démarreur le trouble et si le problème est résolut  c'est le selenoid le problème ou la swictch de la clef le trouble?

Si je prend le courant direct sur la batterie donc je bybass la switch de la clef pour voir si c'Est elle le problème tout en sachant que le starter marche.

Avec  c'est opération je devrais voir ou est le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Yanmaz a dit :

Si je prend le courant a l'entré du selenoid tout en bypassant le selenoid il va falloir que je tourne probablement la clef pour envoyer du courant. Si s'est le cas et que le problème persiste il se peut que  ca soi la la switch de la clef ou le starter mais si le problème se règle c'est le selenoid le problème ?

Si je prend directement le courant sur la batterie et que je bybass le selenoid  et que le problème persiste c'est le démarreur le trouble et si le problème est résolut  c'est le selenoid le problème ou la swictch de la clef le trouble?

Si je prend le courant direct sur la batterie donc je bybass la switch de la clef pour voir si c'Est elle le problème tout en sachant que le starter marche.

Avec  c'est opération je devrais voir ou est le problème.

Ça ressemble pas mal à ça, oui.

Tiens-nous au ''courant''!!!

Éric

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton courant est déjà sur la borne de ton démarreur en tout temps,, tout ce que tu as à faire est de brancher un fil jumper sur cette borne et aller toucher au contact du solenoide de ton démarreur, aiinsi  tu vas éliminer tout le circuit de la clé et tu vas voir si ton starter et ton solenoide travaille correctement, perso je crois que ton problème vient probablement de ton slolenoide qui ne tient pas. 

http://www.plaisance-pratique.com/demarrage-au-tournevis

 

 

Holiday

Modifié par Holiday
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peut aussi vérifier les dents de la gear du bendix.. et le bendix lui même..

Un starter qui est rendu fatigué, souvent il tourne un peu moins rapidement qu'à la normale,,ce qui fait en sorte que lorsque le moteur vient pour décoller, il tourne plus rapidement que le starter et désengage la gear du bendix, de plus en plus souvent, ce qui la fait user prématurément de l'arrière, donc elle a peine à tenir les coup du moteur qui veut démarrer!

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Apres avoir mit le courant direct de la batterie au strater ca vire numéro 1.

Starter Ok

Courant direct de la batterie au selenoid le starter fait des sienne.

Selenoid fait pas bien son travail.

Pièce démanché reste a en commander un autre. 

 

@LacAlbanel Reste a vérifier le courant sur la remorque mais ca va aller a demain!!

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Vous avez collé du contenu avec mise en forme.   Restaurer la mise en forme

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...