Aller au contenu

Moteur électrique et batterie Lifepo4


COLAB
 Share

Publications recommandés

il y a une heure, Kingpolaris a dit :

Tu as un Ulterra 112lbs de 36 volts avec le i-pilot link, tu dis avoir la sonde universel mais sur le site de minn kota, ils indique que c'est seulement le MDI et le MSI de disponible, que la sonde universel est disponible seulement avec le i-pilot....🤔

Je viens de regarder et ça dit universal sonar 2 qui est aussi disponible

  • Like 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 45 minutes, Méchant Malade André a dit :

Je viens de regarder et ça dit universal sonar 2 qui est aussi disponible

As-tu attendu que la page s'actualise ? Car quand je met universal sonar 2, après que la page se soit actualisé, elle sélectionne i-pilot seulement et si je sélectionne i-pilot link, après que la page se soit actualisé, elle sélectionne Mega Down Imaging...Et sur le site de Fishntech, pas de sonde us2 avec le Ulterra i-pilot link...

Lien vers le commentaire
Partager sur d’autres sites

il y a 13 minutes, Kingpolaris a dit :

As-tu attendu que la page s'actualise ? Car quand je met universal sonar 2, après que la page se soit actualisé, elle sélectionne i-pilot seulement et si je sélectionne i-pilot link, après que la page se soit actualisé, elle sélectionne Mega Down Imaging...Et sur le site de Fishntech, pas de sonde us2 avec le Ulterra i-pilot link...

Tu as raison je viens de voir. Pas dispo le ipilot link

 

Modifié par Méchant Malade André
Lien vers le commentaire
Partager sur d’autres sites

J’avoue que dans mon cas, le fait que Mercury n’approuve pas officiellement les LifePO4 comme batterie de démarrage ne me dérange pas vraiment. Le moteur a de l’âge et la garantie est terminée. Si je pensais que la batterie peut abîmer le moteur je n’y penserais pas, mais je ne vois pas comment ceci peut se produire!

La question est: est-ce que le “260 Amp max for 10 seconds” équivaut à du Cold Crank Amp (CCA)? Le CCA recimmandé par Mercury est de 245 pour mon 25 EFI…

  • Like 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 12 heures, COLAB a dit :

Oui la ferrite est sur le fil power effectivement . oui j'ai la sonde de mon Garmin en arriére et pour celle de devant universelle sur le moteur Ulterra, il faut que je regarde la connectique ou racord à mettre pour la brancher en plus sur le Garmon....à voir....

J'ai pas de filtre pour le moment, à voir aussi...une chose aprés l'autre ! Quand j'aurais évaluer ce qu'il faut pour setuper le tout je passerais à l'action

Une autre chose qui aide beaucoup est de grounder le moteur; un fil de 2.5mm qui part du pied du moteur sur le ground du sonar.

Une autre solution qui s'ajoute à celle-ci: mettre le fil de la sonde dans un boyau à air:

 

 

TM ground.JPG

air hose.JPG

Air hose2JPG.JPG

  • Like 2
Lien vers le commentaire
Partager sur d’autres sites

Citation

La question est: est-ce que le “260 Amp max for 10 seconds” équivaut à du Cold Crank Amp (CCA)?

J'Ai trouvé ceci....https://www.autobatteries.com/en-us/how-to-choose-your-car-battery-replacement/battery-cold-cranking-amps-cca

CCA is a rating used in the battery industry to define a battery's ability to start an engine in cold temperatures. The rating refers to the number of amps a 12-volt battery can deliver at 0°F for 30 seconds while maintaining a voltage of at least 7.2 volts. Learn more about Cold Cranking Amps (CCA).

On parle de 30 secondes, moi je vois sur les specs 260A pour 5 secondes ou moins.

Regarde ce site aussi qui explique la différence entre une plomb-acide et une lithium, surtout les derniers paragraphes  https://www.power-sonic.com/blog/batteries/lithium-cranking-amps/

Par contre, je trouve un peu juste ton besoin de 245 vs le 260 de la batterie mais c'est juste mon opinion.

Modifié par Octo Claude
  • Like 2
Lien vers le commentaire
Partager sur d’autres sites

Super intéressant tes recherches @Octo Claude! Merci!!

Apres avoir lu le dernier article, je ne trouve pas que c’est un gros “gamble”! Et si Mercury recommande 245, c’est que 245 est suffisant (je suis sûr qu’ils se gardent même une marge de sécurité). Donc 260 étant plus grand que 245, ça me semble ok. Encore une fois, j’insiste pour mentionner qu’on parle d’un petit 25HP que je peux même partir à bras (il y a une “crank” dessus)…

Je crois que j’aurai une batterie LifePO4 avant Noël!

  • Like 2
  • Haha 1
Lien vers le commentaire
Partager sur d’autres sites

Bon, il y a peut-être une couille dans le potage: le “output” de l’alternateur du moteur via ce que la batterie (son module BMS) peut prendre…

Si j’ai bien compris mes lectures (je ne suis pas très bon en électricité, donc n’hésitez pas un instant à me remettre sur le droit chemin!), si l’alternateur fourni trop d’ampérage, il serait possible que le BMS déconnecte la batterie (donc je perdrais sonar et tout le reste pendant que le Mercury fonctionnerait).

Ma “chance” est que le 25 EFI n’a pas un gros alternateur (juste 15amp). À vérifier si le BMS de la batterie accepte 15 ampères…

@Octo Claude , ça semble tenir la route tout ça?

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Vous avez collé du contenu avec mise en forme.   Restaurer la mise en forme

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.


×
×
  • Créer...