Aller au contenu
billy453

Minnkota pas aussi rapide qu'avant, besoin de votre aide

Publications recommandés

Voila mon Minnkota 80 sur 24 volts runnait mon bateau a 3.2 mph en vitesse maximale mais voila que je ne suis plus capable d'atteindre cette vitesse, je fais du 2.8 max.

Est-ce que les batteries pourrais avoir un lien avec cela?

Je m'explique

Si une batterie pas neuve, 3 ans d'usure genre m'indique 12.7 volts full charge, est-ce je perd de la puissance quand meme?

Je veux dire en amperage, ce qui expliquerait la diminution de la performance de mon moteur ou est-ce simplement le moteur qui vieillit

Merci!

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as peut-être pris beaucoup de poids cet hiver ! :P:lol:

As-tu vérifié s'il n'y aurait pas du fil enroulé sous ton hélice.

Modifié par Mirage
  • Like 6

Partager ce message


Lien à poster
Partager sur d’autres sites

l'helice semble en bon état

l'automne dernier je l'avais enlevé pour voir si il y avait du fil et il en avait.

j'y ai pensé de revérifier une autre fois

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

De bonne réponse précédemment donné.

Si 1 chose va veillir, ca sera tes batteries bien avant ton moteur..

Tu ne posais pas le même genre de question voila 2 ans....... ?

Si tes batteries ont connu un mauvais cycle ou entretien pour qq raison que ce soit ca peux joué sur sa capacité que l'on peux pas nécésairement voir, de facon simpliste, sur un voltmètre.

Avec le temps une batterie perds de sa performance.

Si tu as une diminution de la vitesse max au début de ton utilisation je verrai un problème potentiel de contact.

Mais des batteries de 3 ans s,est déja pas mal d'age pour pensée en garder toute ses performances

Modifié par luc pro

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, luc pro a dit :

De bonne réponse précédemment donné.

Si 1 chose va veillir, ca sera tes batteries bien avant ton moteur..

Tu ne posais pas le même genre de question voila 2 ans....... ?

Si tes batteries ont connu un mauvais cycle ou entretien pour qq raison que ce soit ca peux joué sur sa capacité que l'on peux pas nécésairement voir, de facon simpliste, sur un voltmètre.

Avec le temps une batterie perds de sa performance.

Si tu as une diminution de la vitesse max au début de ton utilisation je verrai un problème potentiel de contact.

Mais des batteries de 3 ans s,est déja pas mal d'age pour pensée en garder toute ses performances

 

c'etait justement ma question cher luc

me suis dit que ca doit pas etre juste une question de voltage et elles ont en effet de l'age ( au moins 3 ans), donc devrais etre normale que la vitesse du moteur a fond diminue de quelques peu.

avant le moteur atteignait facilement 3.0 mph et maintenant quand elle sont pleine charge le moteur vas a 2.8 et quelques heures plus tard a 2.6 mph.

j'aurai l'heure juste je crois avec 2 batteries neuve.

Une vieille batterie doit fournir moins d'amperage?

et cet amperage a une influence sur la vitesse que l'on atteint?

 

Merci!

 

Partager ce message


Lien à poster
Partager sur d’autres sites

a ta premiere question

Ca devrait

a ta deuxieme,

Ca devrait aussi.

J'ai plusieurs batteries a décharge profonde et d'année en année elles perdent de leurs capacité et puissance.

Faudrait que tu compares.

Mais pourquoi rouler si vite a cette vitesse, tu n'es pas mieux a l'essence ?

P.S.:L'utilisation que tu fais de tes batteries est parmi le plus dommageable (pleine puissance sur une longue période)..

Avec mes batteries j'essai beaucoup de travaillé avec le courant ou le vent pour aider dans ma consommation.

Cependant j'avoue que j'utilise peu ou pas de batteries pour la traîne. Je laisse traine ca plus loin et on fait ronronner le 9.9.

Il me semble que tu parlais beaucoup de pêche a la jig, alors pourquoi allé si vite ?

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

jais eu un problème semblable avec mon moteur  la semaine dernière , une de mes batterie étais vide ( acide )

le moteur fonctionnais pareille  sur une batterie , mes pas grand force . vérifie ton niveau acide dans tes 2 batterie .

moi aussi 3 ans pour mes batterie  . 1 de bonne et l'autre morte .:(  

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

tu peux avoir une ou deux cellules moins performantes(vérifie tes niveaux d'acide, car tu peux voir une cellule de bonne et 5 autres de scrap, tu auras quand même ton 12 volt...mais t'auras une lacune en ampérage!

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Vous avez collé du contenu avec mise en forme.   Restaurer la mise en forme

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...